چهارشنبه 27 تیر 1403
فناوری اطلاعات

مرورگرهای خود را آپدیت کنید

مرورگرهای خود را آپدیت کنید

اخیرا برنامه‌های مرورگری معروف مانند Chrome، Firefox، Edge و Brave پچ‌های امنیتی مهمی را منتشر کرده‌اند. این آپدیت امنیتی، یک آسیب‌پذیری خطرناک را در این مرورگرها برطرف می‌کند که می‌تواند به مهاجمان اجازه دسترسی به سیستم و اجرای کدهای مخرب را بدهد.

 

شرکت‌های سازنده نرم‌افزارها درباره وجود این آسیب‌پذیری‌ها و سوءاستفاده ممکن از آنها اطلاع دارند. این آسیب‌پذیری با نام CVE-2023-4863 شناخته می‌شود و به عنوان یک آسیب‌پذیری خطرناک در نظر گرفته می‌شود.

 

به گزارش سیتنا، لازم به ذکر است که این آسیب‌پذیری تنها مرورگرها را تهدید نمی‌کند و می‌تواند بر روی برنامه‌های دیگر نیز تأثیرگذار باشد. این آسیب‌پذیری به کد استفاده شده برای رندر کردن تصاویر WebP مرتبط است، که یک فرمت پرکاربرد است.

 

برای رفع این آسیب‌پذیری، باید نسخه‌های جدید مرورگرها را بر روی سیستم‌عامل خود نصب کنید. نسخه‌های مورد نیاز برای هر مرورگر به شرح زیر است:

 

     Google Chrome: نسخه 116.0.5846.187 برای macOS و Linux؛ نسخه 116.0.5845.187 و 118 برای Windows

     Mozilla Firefox: نسخه 117.0.1؛ نسخه‌های ESR 102.15.1 و 115.2.1؛ نسخه‌های Thunderbird 102.15.1 و 115.2.2

     Microsoft Edge: نسخه 116.0.1938.81

     Brave: نسخه 1.57.64

همچنین، برنامه‌های مبتنی بر Electron مانند پیام‌رسان سیگنال نیز به‌روزرسانی جدیدی دریافت کرده‌اند. برخی از اپلیکیشن‌های اندرویدی نیز از جمله LibreOffice و تلگرام، تحت تأثیر این آسیب‌پذیری قرار گرفته‌اند.

 

اپل همچنین اخیراً یک پچ امنیتی برای محصولات خود منتشر کرده است، که ممکن است به دلیل این آسیب‌پذیری انجام شده باشد.

0 دیدگاه

دیدگاه خود را بیان کنید